Issues impacting all test takers
Incident Report for Examity
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 21:00 EDT
Monitoring
All portals have been functioning as normal for several hours. We are continuing to monitor.
Posted Jul 19, 2024 - 09:50 EDT
Identified
We have restored client portals and are now starting to recover operations.
Posted Jul 19, 2024 - 05:28 EDT
Update
We are continuing to restore service.
Posted Jul 19, 2024 - 04:11 EDT
Update
We are continuing to work on a fix. The issue has been identified as a 3rd party vendor.
Posted Jul 19, 2024 - 02:58 EDT
Update
We have identified the issue and are working to resolve it.
Posted Jul 19, 2024 - 02:18 EDT
Investigating
We are currently experiencing issues with the platform and are investigating. Currently, all test takers are impacted.
Posted Jul 19, 2024 - 02:15 EDT
This incident affected: Examity Applications (Examity Client Application, Examity Portal).