V5 Unable to access applications
Incident Report for Examity
Resolved
This incident has been resolved.
Posted Dec 24, 2023 - 04:23 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2023 - 00:14 EST
Identified
Examity Engineering team was able to identify the issue and fix is in place.
Posted Dec 23, 2023 - 23:45 EST
Investigating
Examity Engineering has identified an issue that is impacting all users of the Examity system.

We are currently working to identify the root cause of the issue. If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 12:30 AM EST.
Posted Dec 23, 2023 - 23:28 EST
This incident affected: Examity Applications (Examity Client Application) and Examity API (Examity Client API).