Test-takers unable to connect and access application
Incident Report for Examity
Resolved
This incident has been resolved and all services are functional. If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.
Posted Feb 29, 2024 - 01:57 EST
Monitoring
A fix has been implemented and all services are functional. We are monitoring the results.
Posted Feb 29, 2024 - 01:54 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 29, 2024 - 01:51 EST
Investigating
Examity Engineering has identified an issue that is impacting test-takers. At this time, we have reports of test-takers who are not able to access their exams. We are currently working on a fix to resolve the issue. If you have any further questions or concerns, please contact your client success team. You can also direct test-takers to open a ticket with Examity Support at support@examity.com. Thank you for your patience as we actively work to resolve this issue.
Posted Feb 29, 2024 - 01:49 EST
This incident affected: Examity Applications (Examity Client Application).