Test-taker Impact - High - Investigating
Incident Report for Examity
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 16:41 EDT
Monitoring
We are monitoring the event.
Posted Jul 18, 2023 - 15:34 EDT
Update
We have verified exams are able to move through exams and operations are back to normal. We are continuing to monitoring.
Posted Jul 18, 2023 - 15:34 EDT
Identified
The issue has been identified and exams are able to pass through workflow. We are continuing to monitor.
Posted Jul 18, 2023 - 15:22 EDT
Investigating
Examity Engineering has identified an issue that is impacting test-takers. At this time, we have reports of test-takers who are not able to connect to their proctor and begin exam.

We are currently working to identify the root cause of the issue.

If you have any further questions or concerns, please contact your client success team. You can also direct test-takers to open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 4:05 EST.
Posted Jul 18, 2023 - 15:07 EDT
This incident affected: Examity Applications (Examity Client Application, Examity Portal).