Incident - Monitoring - Proctor Impact - Can't Connect To Test Taker Exams
Incident Report for Examity
Resolved
This incident is resolved.

If you have any other questions or concerns please open an IT ticket:
https://examity.atlassian.net/servicedesk/customer/portals
Posted Sep 11, 2023 - 11:00 EDT
Monitoring
Examity IT has fixed to the issue preventing proctors to join live exams.

Test Takers are now able to proceed with their exams and connect to proctors. We are now monitoring to ensure the issue is fully resolved.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

We will officially close the incident within the hour or provide an update if the issue has not been resolved.
Posted Sep 11, 2023 - 10:15 EDT
This incident affected: Examity Applications (Examity Portal).