Incident - Investigating - Proctor Impact - Can't Connect To Test Taker Exams for V5 Live Exams
Incident Report for Examity
Resolved
This incident is resolved.

If you have any other questions or concerns please open an IT ticket:
https://examity.atlassian.net/servicedesk/customer/portals
Posted Feb 13, 2023 - 14:38 EST
Monitoring
Examity Engineering has identified the root cause and is continuing to monitor the connection to the dashboard but have confirmed Proctors are now able to access the dashboard and launch exams successfully.

Test Takers are now able to proceed with their exams and connect to proctors. We are now monitoring to ensure the issue is fully resolved.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

We will officially close the incident within the hour or provide an update if the issue has not been resolved.
Posted Feb 13, 2023 - 12:34 EST
Investigating
Examity Engineering is investigating an issue that is impacting our proctors and preventing them to join live exams on V5. At this time, test-takers are not able to connect to proctors and can't proceed with accessing their exams.

There is also a delay for a test taker to log in but test takers are able to access their dashboard.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 1:30PM EST.
Posted Feb 13, 2023 - 12:29 EST
This incident affected: Examity Applications (Examity Portal).