Incident - Investigating - Proctor Impact - Can't Connect To Test Taker Exams
Incident Report for Examity
Resolved
This incident is resolved.

If you have any other questions or concerns please open an IT ticket:
https://examity.atlassian.net/servicedesk/customer/portals
Posted Mar 22, 2024 - 16:24 EDT
Monitoring
Examity Engineering has confirmed portal access for the proctors has been restored.

Test Takers are now able to proceed with their exams and connect to proctors. We are now monitoring to ensure the issue is fully resolved.



We will officially close the incident within the hour or provide an update if the issue has not been resolved.
Posted Mar 22, 2024 - 15:44 EDT
Identified
Examity Engineering has found the root cause of the issue preventing our proctors from joining live exams. We are now actively working on the fix to the problem.

At this time, test-takers are not able to connect to proctors and can't proceed with accessing their exams.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 4:30 PM EST.
Posted Mar 22, 2024 - 15:29 EDT
Investigating
Examity Engineering is investigating an issue that is impacting our proctors and preventing them to join live exams. At this time, test-takers are not able to connect to proctors and can't proceed with accessing their exams.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 4:30 PM EST.
Posted Mar 22, 2024 - 15:25 EDT
This incident affected: Examity Database (Examity Portal Database).