Incident - Investigating - Proctor Impact - Can't Connect To Test Taker Exams
Incident Report for Examity
Resolved
This incident is resolved.

If you have any other questions or concerns please open an IT ticket:
https://examity.atlassian.net/servicedesk/customer/portals
Posted May 11, 2023 - 14:09 EDT
Monitoring
The issue has been identified and resolved.

Test Takers are now able to proceed with their exams and connect to proctors. We are now monitoring to ensure the issue is fully resolved.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

We will officially close the incident within the hour or provide an update if the issue has not been resolved.
Posted May 11, 2023 - 13:00 EDT
Update
Examity Engineering is investigating an issue that is impacting our proctors and preventing them to join live exams. The issue is now intermittent so exams are able to be proctored but still introducing 15 minute delay compared to normal connection times.

The issue seems to be related to a Network outage in both facilities in Hyderabad.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 1:30 EST.
Posted May 11, 2023 - 12:52 EDT
Investigating
Examity Engineering is investigating an issue that is impacting our proctors and preventing them to join live exams. At this time, test-takers are not able to connect to proctors and can't proceed with accessing their exams.

The issue seems to be related to a Network outage in both facilities in Hyderabad.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 1:30 EST.
Posted May 11, 2023 - 12:46 EDT
This incident affected: Examity Applications (Examity Portal).