Incident - All Test Takers Impacted (V5)
Incident Report for Examity
Resolved
This incident has been resolved and operations are back to normal.
If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.
Posted Jan 21, 2024 - 02:53 EST
Monitoring
The impact has been mitigated for most regions and our services are back to normal.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.
Posted Jan 21, 2024 - 02:25 EST
Identified
Customers using Azure Resource experience errors when trying to access the Azure Portal and other Microsoft services. User also experience errors while performing service management operations, or calls to ARM may result in errors. The impact has been mitigated for most regions, except for West Europe, Central France, and North Europe. Customers should observe the recovery of services in the affected areas. Further updates will be provided as the situation progresses.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue.
Posted Jan 21, 2024 - 02:14 EST
Investigating
Examity Engineering has identified an issue that is impacting users unable to connect with proctors.

We are currently working to identify the root cause of the issue. If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 3 AM EST.
Posted Jan 21, 2024 - 02:10 EST
This incident affected: Examity Applications (Examity Portal).