Incident - Proctor Impact - Long Wait Times - Exam Assingment and Processing Delays
Incident Report for Examity
Resolved
This incident is resolved.

If you have any other questions or concerns please open an IT ticket:
Posted Mar 10, 2024 - 14:57 EDT
Update
Examity Engineering has confirmed peformance is now working as expected.

We will be monitoring performance of the next few slots. and keep open until performance is determined to be stable
Posted Mar 10, 2024 - 13:56 EDT
Update
Examity Engineering is monitoring performance of exam launches. Test-takers may experience longer delays than normal when launching their exams.

We have identified the root cause of performance degradation and continue to work on a fix.

Another update will be provided by 3PM EST.
Posted Mar 10, 2024 - 13:46 EDT
Update
Examity Engineering is monitoring performance of exam launches. Test-takers may experience longer delays than normal when launching their exams.

We have identified the root cause of performance degradation and are working on a fix.

Another update will be provided by 2PM EST.
Posted Mar 10, 2024 - 12:50 EDT
Monitoring
Examity Engineering has updated the discrepancies in question and proctors are able to assign and process exams. The team is now working on turning exam assignment automation back on.

If you have any further questions or concerns, please open a ticket with Examity Support at support@examity.com.

We will resolve the incident within the hour or update you if the issue is still not resolved.
Posted Mar 10, 2024 - 12:18 EDT
Investigating
Examity Engineering has identified an issue that is impacting our proctors joining live exams. Test-takers may experience longer delays than normal when launching their exams.

We are currently investigating the root cause. Currently Exams are being assigned and processed manually.

If you have any further questions or concerns, please contact your client success team. You can also direct test-takers to open a ticket with Examity Support at support@examity.com.

Thank you for your patience as we actively work to resolve this issue. The next update will be available by 1PM EST.
Posted Mar 10, 2024 - 12:10 EDT
This incident affected: Examity Applications (Examity Portal).